Linux Mint. Mouse is too fast

$0
=
$0
+
$0
No specific Bitcoin Bounty has been announced by author. Still, anyone could send Bitcoin Tips to those who provide a good answer.
0

I have already set mouse acceleration to 'zero' and Sensitivity to maximum (High) but it is still moving too fast for my liking.

1 Answer - total earned - 0.015 mBTC ($0.15 USD)

1
=
1
=
$0.15
1 tip with total amount of 0.015 mBTC($0.15 USD) have been sent by allexx@qrid

I have found the following solution:

  1. Find out the id of your mouse. In the below example id of my mouse is 19:

xinput --list --short

find your mouse with xinput

  1. Check your mouse configuration, using the device id 19 from the previous step :

xinput --list-props 19

Check your mouse configuration

  1. Change (i.e. reduce) the acceleration multiplier. Last 2 numbers at the end of the string form the acceleration multiplier. In this command we are setting multiplier to the value of 2.5 :

xinput --set-prop 19 151 1.0 0.0 0.0 0.0 1.0 0.0 0.0 0.0 2.5

enter image description here

SEND BITCOIN TIPS
User rating:

Thanks :)

1

Post Answer